Malwarebytes Anti-Malware - Problem z logowaniem [Windows 8]
#1
Witam, nie wiem czy wybrałem dobry dział, jeśli nie to przenieść do odpowiedniego działu Wink

Zaczynając..
Malwarebytes Anti-Malware (PRO) używałem długo.. niestety do czwartku (04.04.2013)
Dzień wcześniej (03.04.2013) wieczorem pojawił się problem z logowaniem do systemu Windows 8 (64-bit)
Problem polegał na tym że..
System się tak jakby zawieszał w momencie pokazania okna logowania (tam gdzie trzeba wpisać hasło)
Myszką mogłem ruszać ogólnie bo "strzałkę" widziałem tylko nie mogłem w nic kliknąć.. dlatego nie było to do końca zawieszenie systemu a coś innego - nie wiem co ;/

Restartowałem system.. z myślą że uda mi się w końcu zalogować i poszukać przyczyny tego problemu z logowaniem (tutaj na forum, w necie) ..

Jednak się nie udało.. no i po paru restartach system wykrył problemy z uruchamianiem ^^
Tam była opcja "rozwiązywanie problemów"..
Ja czytając to że po Odświeżeniu Komputera pliki nie zostaną usunięte, ustawienia Windows zostaną przywrócone do domyślnych a aplikacje Windows zostaną usunięte - Wybrałem te opcje "Odświeżanie komputera" ..
Kierując się głównie tym że pliki nie zostaną usunięte a ustawienia Windows zostaną przywrócone do domyślnych..

Ta opcja "odświeżania komputera" pomogła, zalogowałem się normalnie do systemu.. na pulpicie miałem plik (HTML Document) jakie aplikacje zostały usunięte :
http://www28.zippyshare.com/v/21847975/file.html

tzn. wszystkie programy zainstalowane na laptopie^^

Zacząłem na nowo instalować te programy.. (wtedy jeszcze nie wiedziałem że któryś program ma wpływ na problemy z logowaniem)
Doszedłem do sterownika "ALPS Touch Pad Driver" ..
Pobrałem "paczkę" gdzie po otworzeniu wyskoczyło mi gdzie mam wypakować pliki z niej..
Wypakowałem to do folderu "pobranych" , później zobaczyłem że tam się zainstalował ten sterownik ALPS Touch Pad Driver.. O.o (pomyślałem sobie : WTF?!)
Chcąc odinstalować ten sterownik - odinstalowałem go klikając na plik "Uninstall" w tym folderze pobranych do którego się Wypakował / Zainstalował ten sterownik..
Efekt taki ze odinstalowując ten sterownik usunęło mi cały folder pobranych - wtedy się poddałem.. ;/

Postanowiłem sformatować system ^^

Po formacie.. Zainstalowałem jako pierwsze programy : ESET Smart Security - do podstawowej ochrony..
..Dla wsparcia doinstalowałem jeszcze tylko Malwarebytes Anti-Malware (PRO) ..żadnych Baidu itp. już dalej nie instalowałem ^^

Prócz tych dwóch powyższych programów zacząłem instalować jeszcze takie najczęściej używane programy, czyli :

Google Chrome
7-Zip 9.20
Adobe Reader XI
AIMP3
BitLord 2.3
CCleaner
Sterowniki z płyty do karty dźwiękowej : Creative Sound Blaster X-Fi Surround 5.1 Pro (USB)
Facebook Video Calling 1.2.0.287
GIMP 2.8.4
League of Legends
LibreOffice 4.0.2.2
VirtualDJ PRO Full
WinRAR 4.20 (64-bitowy)

^^to co ogólnie teraz mam w systemie ( + ESET Smart Security )

Po ponownym uruchomieniu systemu z takim zestawem programów.. miałem dalej ten sam problem z logowaniem^^ ;/

--> Jak doszedłem że to wina Malwarebytes Anti-Malware (PRO) ?

Zastosowałem inną metodę rozwiązania tego problemu ^^

- Uruchomiłem system w Trybie Awaryjnym z obsługą Sieci - chciałem odinstalować wszystkie programy ochronne (ESET Smart Security & Malwarebytes Anti-Malware) z podejrzeniem że któryś z tych dwóch zaufanych programów jest powodem tego cyrku ^^
ESET Smart Security -Wyskakiwał komunikat że Deinstalator w trybie awaryjnym nie działa i muszę uruchomić go w trybie "normalnym"..to dałem sobie spokój i zabrałem się za :
Malwarebytes Anti-Malware - Odinstalował się bez problemu za pomocą programu IObit Uninstaller 2.4

Po tej operacji Problem z logowaniem się rozwiązał..

I teraz pytanie..

- Co jest powodem ?

- Czy ktoś miał już podobny problem ?

- Czy może MBAM się nielubi z ESET''em ?



Biorąc fakt że wcześniej było dobrze.. używałem Eseta + MBAM razem z regułami dla siebie w obu programach i nie było żadnych problemów a tu nagle O.o

Chciałbym zainstalować MBAM bo jest dobry no ale nie mogę bo znów bd miał problemy ;/

..a sam ESET raczej mi nie wystarczy Wink

Ps. Baidu nie chce instalować bo Beta i też ma dużo FP ;/

Proszę o Pomoc Wink
ESET Smart Security + Malwarebytes AM/AE (Premium) + Zemana AM HitmanPro
#2
Skoro możesz go postawić po takiej "awarii" to spróbuj wywalić ESETa, wrzucić MBAMa i zobaczyć co się wtedy będzie działo.
U mnie na Win8, również x64 MBAM działa poprawnie, ale nie mam ESETa. Obstawiałbym jednak, że się gryzą i trzeba by do wykluczeń obu dodać katalog drugiego programu.
#3
Poza tym powinieneś najpierw instalować Windows, później wszystkie poprawki z WU, sterowniki, programy użytkowe a na końcu zabezpieczenia.
#4
lukasamd napisał(a):Skoro możesz go postawić po takiej "awarii"


Jakiej Awarii - to tylko jedno uruchomienie w trybie awaryjnym i odinstalowanie MBAM ;pp

Ogólnie system świeżo sformatowany, zaliczył tylko to jedno uruchomienie w trybie awaryjnym i aktualnie posiadam te programy tylko :

Google Chrome
7-Zip 9.20
Adobe Reader XI
AIMP3
BitLord 2.3
CCleaner
Sterowniki z płyty do karty dźwiękowej : Creative Sound Blaster X-Fi Surround 5.1 Pro (USB)
ESET Smart Security 6
Facebook Video Calling 1.2.0.287
GIMP 2.8.4
League of Legends
LibreOffice 4.0.2.2
VirtualDJ PRO Full
WinRAR 4.20 (64-bitowy)

..Wiec problemów nie miałem żadnych żeby "postawić" system po tej "awarii" Craze

Cytat: wywalić ESETa, wrzucić MBAMa i zobaczyć co się wtedy będzie działo.

..tego nie próbowałem ^^ Wink

Cytat: Obstawiałbym jednak, że się gryzą i trzeba by do wykluczeń obu dodać katalog drugiego programu.

Miałem właśnie tak wcześniej.. przed formatowaniem i po formatowaniu ;/
Eset miał wykluczenie dla folderu MBAM..
A MBAM dla folderu Eseta..

Problem dalej był ;/


ktośtam napisał(a):Poza tym powinieneś najpierw instalować Windows, później wszystkie poprawki z WU, sterowniki, programy użytkowe a na końcu zabezpieczenia.

Po formatowaniu - Najpierw instalowałem Windows , później programy zabezpieczeń a później programy użytkowe Wink
Sterowników żadnych nie instalowałem bo wiekszośc już sie pobrała przy instalacji Windowsa i wszystko trybi ;p


Ps. ahh ten Windows 8 ;/
ESET Smart Security + Malwarebytes AM/AE (Premium) + Zemana AM HitmanPro
#5
Miałem taki sam problem, oba programy MBAM Pro i ESS po prostu nie współgrają ze sobą. Po odinstalowaniu MBAM w trybie awaryjnym komputer zaczął pracować normalnie.
#6
no dobrze, ale czemu tak jest skoro u mnie wcześniej było wszystko OK ;/

Sprawdziłem jeszcze raz..

Logowanie z samym MBAM - działa normalnie..
Logowanie z samym ESS - działa normalnie..
Logowanie z ESS + MBAM - Problem jest :

Filmik : http://www11.zippyshare.com/v/1526582/file.html


Mimo wykluczenia w MBAM :
C:\Program Files\ESET

Wykluczenia w ESS :
[Obrazek: aoiz1u9745m9.jpg]

Ustawienia ESS :
[Obrazek: kpzqqkkkdnch.jpg]

[Obrazek: bz5l9w8x2hyd.jpg]
Ustawienia ThreatSense

- Obiekty :
[X]Sektory startowe
[X]Programy spakowane

- Opcje :
[X]Heurystyka
[X]Zaawansowana Heurystyka/DNA/Inteligentne Sygnatury
[X]ESET Live Grid

- Leczenie :
Dokładne

..dalej domyślnie ustawione.

[Obrazek: s0ex0z0zfpsg.jpg]

[Obrazek: 73pnl0wavr0m.jpg]

..reszta ustawień troszkę pozmieniana ale to raczej niema na to wpływu^^


Może da się ustawić jakoś tak ESS żeby działał razem z MBAM.. skoro wcześniej działał normalnie a teraz nagle się gryzie ;/





OK, temat można zamknąć bo coś czuje że nic z tego nie bd.., chociaż jest to dla mnie troszkę dziwne że programy wcześniej działały ze sobą i nagle powodują konflikt mimo wykluczeń^^

Instaluje zamiast MBAM.. Baidu O.o
ESET Smart Security + Malwarebytes AM/AE (Premium) + Zemana AM HitmanPro




Użytkownicy przeglądający ten wątek: 1 gości