Avira free a windows 7 bez patchy na meltdown i spectre
#1
Czy spotkał się ktoś z problemem BSODów generowanych w sytuacji gdy na kompie z Win7x64 zainstalowana jest najnowsza wersja Aviry Free, ale system nie ma wgranych patchy na meltdown i spectre?
Odpowiedz
#2
Osobiście nie, ale kojarzę, że na AskWoody.com temat był omawiany kilka miesięcy temu...
Człowiek, któremu zazdroszczą najlepszych pomysłów na sygnatury...
Odpowiedz
#3
Wolałbym używać zemane niż avirę bo ten 2-gi nie skanuje linków i nie chroni przed fałszywymi stronami.
Odpowiedz
#4
(23.11.2018, 19:43)M\cin napisał(a): Osobiście nie, ale kojarzę, że na AskWoody.com temat był omawiany kilka miesięcy temu...

Ale tutaj wygląda na to, że dotyczył on procków AMD i to po zainstalowaniu patchy, u mnie siedzi i5 i aktualizacje automatyczne ustawione są tylko na powiadamianie. Przestałem aktualizować system po pojawieniu się pierwszych patchy na oba błędy procesorów.
Poza tym błędy BSOD są różne, ale nie 0xC4.
Problem pojawił się w zasadzie nagle, kilka dni temu. Charakterystyczne jest, że BSOD rozpoczyna się od awarii przeglądarki, pierwsza, druga, trzecia, po czwartym lub piątym wyrzuconym raporcie o crashu Firefoxa następuje zamrożenie i BSOD. Firefox nie był aktualizowany, plugin flash aktualizowałem kilka miesięcy temu jak okazało się, że znów w kodzie flasha znaleziono błąd pozwalający na zdalne wywoływanie kodu.
Pół godzinny test prime95 i unigine-heaven nie spowodowały bsoda, temperatury CPU i GPU wyglądały w normie. Wystarczyły 2-3 minuty uruchomionego Firefoxa i najpierw crash przeglądarki, a przy kolejnych próbach uruchomienia Firefoxa wywaliło BSODa.
Jedyna rzecz, jaka ma funkcję automatycznej aktualizacji aktywną to Avira, i ostatnia aktualizacja wypadała na 20 listopada.

EDIT: nikt nic więcej nie dopisał i dobrze. Problemem okazał się walnięty moduł RAM HyperX Kingstona. Przepracował niewiele ponad rok, w całkiem przyzwoicie wentylowanej budzie i przy średnim używaniu kompa. Pierwszy raz coś takiego mnie spotkało - uszkodzenie modułu, a nie jest to jedyna maszyną z którą miałem styczność. Wg memtesta uwalony obszar mieści się między 4,5GB a 5,1GB (kość ma 8GB). Komp na tej jednej kości w zasadzie kładzie się BSODem zaraz po starcie, cokolwiek bym nie próbował uruchomić.
Ja tutaj do Aviry startowałem a tu taki zonk. Myślałem, że Kingston to klasa sama w sobie a tu taki wianek.
Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości