Windows Update nie pobiera łatek.
#1
Siemka Mam 7 x64 myślałem że przestała się aktualizować bo wgraniu jakieś kiepskiej łatki ale postawiłem system na nowo i dalej jest tak samo.
Próbowałem już wszystkie sposoby jakie znalazłem w sieci lecz bez rezultatu.
Na waszych siódemkach Windows Update działa? Wall Wall
   
Odpowiedz
#2
Podstawowe wparcie dla "siódemki" skończyło się już 3 lata temu i teraz tylko najważniejsze łatki i poprawki bezpieczeństwa wydają...może to być przyczyną. Tu masz info
https://support.microsoft.com/pl-pl/help...fact-sheet
https://windows7.pl/aktualnosci/koniec-w...ows-7.html
Tu masz jeszcze wątek z BP, gdzie wrzuca się linki do ręcznych poprawek
https://www.bleepingcomputer.com/forums/...s-forever/
Czasem korzystam z tego źródła dla swojej Visty Smile
"Bezpieczeństwo jest podróżą, a nie celem samym w sobie - to nie jest problem, który można rozwiązać raz na zawsze"
"Zaufanie nie stanowi kontroli, a nadzieja nie jest strategią"
Odpowiedz
#3
https://safegroup.pl/thread-10613.html

Tyle moje ostatnie przygody. Ale, dobrze rozumiem, W OGÓLE nie pobiera nic?
Człowiek, któremu zazdroszczą najlepszych pomysłów na sygnatury...
Odpowiedz
#4
(07.09.2018, 20:45)M'cin napisał(a): https://safegroup.pl/thread-10613.html

Tyle moje ostatnie przygody. Ale, dobrze rozumiem, W OGÓLE nie pobiera nic?

Nic. Zupełnie nic....
Odpowiedz
#5
Może instaluj łaty ręcznie?
Odpowiedz
#6
Uruchom ten skrypt jako administrator, i wykonaj wszystkie działania.

https://1drv.ms/u/s!AtTiI3pG5DGqlUYxJa1QuMBHQdZK

Zawsze też pozostaje wsusoffline.
Odpowiedz
#7
Jutro to sprawdzę i dam znać.
Odpowiedz
#8
Spróbuj zaaktualizować go przy pomocy innego neta / defragmentuj twardy dysk programem od Microsoftu - uruchom go ponownie i zapuść aktualizacje , o ile system masz legalny.
Odpowiedz
#9
Moja propozycja (nie wiem czy trzeba mieć SP1 przed tym)
1. Wejdź na https://www.catalog.update.microsoft.com
2. wyszukaj KB4343900
3. pobierz odpowiednią wersję dla swojego systemu
4. zainstaluj
Odpowiedz
#10
(07.09.2018, 22:28)tachion napisał(a): Uruchom ten skrypt jako administrator, i wykonaj wszystkie działania.

https://1drv.ms/u/s!AtTiI3pG5DGqlUYxJa1QuMBHQdZK

Zawsze też pozostaje wsusoffline.

Skrypt nie pomógł ale ten program tak.
Można go używać regularnie? Pozostałe porady sprawdzę przy następnej okazji.
Odpowiedz
#11
Nie widzę problemu żeby tego nie używać. Rozumiem że po manualnej aktualizacji dalej jest problem ?

Uruchom FRST. Z klawiatury CTRL+Y, zostanie otworzony plik fixlist.txt. Wklej do pliku następującą treść:

Kod:
Reg: reg query HKLM\SYSTEM\CurrentControlSet\services\BITS
Reg: reg query HKLM\SYSTEM\CurrentControlSet\services\CryptSvc
Reg: reg query HKLM\SYSTEM\CurrentControlSet\services\wuauserv
Reg: reg query HKLM\SYSTEM\CurrentControlSet\services\sppsvc
Reg: reg query HKLM\SYSTEM\CurrentControlSet\services\TrustedInstaller
CMD: winmgmt /verifyrepository
Powershell: Get-Service > C:\log.txt

Z klawiatury CTRL+S, by zapisać zmiany. Następnie w oknie FRST klik w Napraw (Fix). Czekaj cierpliwie, nie przerywaj działania. Gdy Fix ukończy pracę, nastąpi restart systemu. W tym samym katalogu skąd uruchamiano FRST powstanie plik fixlog.txt przedstaw go.

Na partycji C:\\log.txt powstał log, przedstaw też go do wglądu.
Odpowiedz
#12
Tak problem występuje nadal.
log 1 http://www.wklejto.pl/617233
log 2 http://www.wklejto.pl/617234
Odpowiedz
#13
Hmm

Jakoś nie widzę tu specjalnie problemu z usługami, repozytorium też jest spójne. Jeśli możesz to odinstaluj całkowicie CISa, użyj po odinstalowaniu dedykowanego narzędzia do usunięcia po nim ewentualnych pozostałości https://1drv.ms/u/s!AtTiI3pG5DGqlUiJOYtMpOo6r09E

W usługach wyłącz Windows Update
Otwórz C:\Windows\SoftwareDistribution i usuń całą zawartość tam.
w usługach ponownie włącz Windows Update


Popierz dodatkowo ten program https://www.thewindowsclub.com/repair-fi...wu-utility i przerejestruj nim biblioteki.

do notatnika wklej:

RemoveProxy:
CMD: netsh advfirewall reset
CMD: netsh int ipv4 reset all
CMD: netsh int ipv6 reset all
EmptyTemp:

Wykonaj to za pomocą FRST

Napisz czy są jakieś rezultaty.
Odpowiedz
#14
Bez zmian.
Nie usuwałem Comodo bo na "świeżym" gołym systemie ten problem również się pojawia.
Przeskanowałem też PC Kaspersky Rescuse Disc i jest czysto.
http://www.wklejto.pl/617319
Odpowiedz
#15
(09.09.2018, 16:58)Blade napisał(a): Nie usuwałem Comodo bo na "świeżym" gołym systemie ten problem również się pojawia.

Próbowałeś się łączyć przez inną sieć? Brzmi w tym momencie jakby coś złego się dział o w tym miejscu, i blokowało ci połączenia z WU...
Człowiek, któremu zazdroszczą najlepszych pomysłów na sygnatury...
Odpowiedz
#16
Dzięki za informacje i mnie się przydało
Odpowiedz
#17
Nie mam internetu mobilnego aby to sprawdzić lecz będę miał to na uwadze.
Chociaż mój dostawca internetu twierdzi że to nie problem z siecią.
Dzięki za pomoc Smile
Odpowiedz
#18
Ludu mój ludu...
Jaki głupi byłem taki głupi jestem ale zaktualizowałem system Driver Boosterem i aktualizacje ruszyły Disbeliever Disbeliever 
   
Odpowiedz
#19
Z MS i starszymi wersjami już tak jest - niby wszystko działa, ale czasem trzeba łapać prawą ręką za lewe ucho.
Odpowiedz
#20
(10.09.2018, 18:38)wredniak napisał(a): Z MS i starszymi wersjami już tak jest - niby wszystko działa, ale czasem trzeba łapać prawą ręką za lewe ucho.

Myślałem że MS już mnie niczym nie zaskoczy a jednak. Grin
Ostatnio musiałem wymienić dyski w komputerze może z tym nie mógł sobie poradzić.
Mam nadzieję że ten temat kiedyś się komuś przyda.
Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości